labelme.spec 925 B

1234567891011121314151617181920212223242526272829303132333435
  1. # -*- mode: python -*-
  2. block_cipher = None
  3. a = Analysis(['app.py'],
  4. pathex=['.'],
  5. binaries=[],
  6. datas=[],
  7. hiddenimports=[],
  8. hookspath=[],
  9. runtime_hooks=[],
  10. excludes=[],
  11. win_no_prefer_redirects=False,
  12. win_private_assemblies=False,
  13. cipher=block_cipher)
  14. pyz = PYZ(a.pure, a.zipped_data,
  15. cipher=block_cipher)
  16. exe = EXE(pyz,
  17. a.scripts,
  18. a.binaries,
  19. a.zipfiles,
  20. a.datas,
  21. name='labelme',
  22. debug=False,
  23. strip=False,
  24. upx=True,
  25. runtime_tmpdir=None,
  26. console=False , icon='labelme/icons/icon.icns')
  27. app = BUNDLE(exe,
  28. name='labelme.app',
  29. icon='labelme/icons/icon.icns',
  30. bundle_identifier=None,
  31. info_plist={'NSHighResolutionCapable': 'True'})